Event viewer errors

  JanetO 09:07 12 Nov 2009

Last night I used Eraser to wipe external hd, and scanned and repaired system with Advanced Windows Care. Later anything I tried to move on the desktop made the system freeze.

I ran sfc with no changes, and restored registry back one day, still no change. I can use internet and programs, but if I try and move icons on desktop it freezes.

These are the results in event viewer:


The description for Event ID ( 65535 ) in Source ( STacSV ) cannot be found. The local computer may not have the necessary registry

information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to

retrieve this description; see Help and Support for details. The following information is part of the event: Connection to the

Storage interface failed.


The dlcf_device service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

  JanetO 17:58 12 Nov 2009

It also freezes (hourglass only) when trying to delete an icon or insert one. Then I have to reboot to do be able to do all tasks (except with desktop alterations).

I've tried rebuilding the shortcuts with Tweakui, which it did, but still the problem persists.

I'll wait for any replies and then try a repair install (but this takes about one day with updates.

  john bunyan 18:01 12 Nov 2009

Have you tried going back to a Restore point prior to the changes? Do you have a recent image or clone of your HD? Have you tried runnung CHDSK?

  JanetO 08:18 13 Nov 2009

Thanks for reply.

Restore doesn't work on my Dell, even in safemode. I had to use Erunt. I ran advanced chdsk. I forgot to say it's xp.

This is a weird one. I can't even right-click desktop as it freezes. It's possibly a dll missing.

  dfh 12:08 13 Nov 2009

Doing a search on Google and it throws up this as a possible solution click here

  JanetO 11:07 14 Nov 2009

First I did a repair install and prob was still there. Then I did a new install with a deep format and it worked, but the sound wasn't working. It's taken another two hours but I think I've fixed it. I'll keep my fingers crossed.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?