Even Stranger Problem

  nefelton 15:14 06 May 2007
Locked

Hi People

Up until last Sunday I had a perfect wireless set up running 2 laptops and a desktop all on xp from a belkin wireless router using telewest/virgin broadband, then it suddenly just went off..I can now only get internet on one of the laptops, and thats coming directly from the modem, If I try plugging it into the desktop, it says acquiring network address then fails..I have connection to the router but it says not connected..telewest wont help as I have internet, but I want it back the way it was....can anyone help here pleez..am DESPERATE !!!

  setecio 16:05 06 May 2007

Hardware rest the Belkin (usually pin hole at back) and set it up again, change the admin password as some malware is gaining access vi default passwords and might have mucked it up.

  nefelton 17:13 06 May 2007

Tried that thanks..this is really weird..I am using the laptop to send this...the cable for the internet is connected through the wireless router, but I cant "see" the router it wont show any details on screen

If I take the rj45 out the laptop and plug it into the desktop, I can "see" the router, but it says no connection, and the LAN connection cannot acquire an IP address

If I bypass the router completely, taking the cable straight from the modem, the same thing happens, I can get internet on the laptop, but not on the desktop..I have tried releasing and renewing using ipconfig..have tried resetting refreshing and repairing the network connections..still nothing..D`OH D`OH D`OH

  spud22 20:14 06 May 2007

i had a imilar prob the other week and found that my router had changed the modem type to a bt one check in setup if it's looking for the cable modem.

  nefelton 17:43 08 May 2007

No joy there spud..have tried resetting it to default, even when I bypass the belkin and go straight from modem to desktop it cant acquire ip address but wham as soon as its back in laptop internet works fine

  postie24 18:10 08 May 2007

Make sure the obtain IP address automatically and the dns server boxes are ticked in internet protocol properties.

  nefelton 12:44 10 May 2007

I have tried all the usual ways of getting it working, this has me stumped, the desktop just tries to acquire an ip address but cant, with or without the router

  setecio 12:51 10 May 2007

What happens when you try to log in to the Belkin via 192 .168 .2 .1 from the working laptop ?

  Abra {tag28} 12:56 10 May 2007

If you can connect fine via wireless, but not through any of the wired ethernet ports, you're gonna be looking at a new router.

  nefelton 13:34 10 May 2007

If I connect laptop through router it works fine, but cant "see" router even though I get internet, if I run command prompt run ipconfig /renew I get a message saying unable to contact dhcp server and I get an autoconfiguration ip address 169.254.125.177....the router seems to be working fine, I can "see" it from the desktop, and I can reboot and explore it, all the lights are working, I dont think the problem here is the router,as I still cant connect to desktop even if I bypass it.

  nefelton 13:37 10 May 2007

sorry I meant to add, I am not able to connect to the laptop wirelessly any connections I get are through the ethrrnet cable

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017