European Keyboard

  Big Trev 12:20 02 Jul 2011
Locked

How do I change the keyboard on a laptop from European to British? Right now if I press shift + 2 I get an @ instead of ". There are other anomalies.

Thanks.

  woodchip 12:27 02 Jul 2011

I bought one by mistake, no pound sign on it. just standing doing nothing

  Nontek 12:35 02 Jul 2011

You should be able to change settings to English/United Kingdom from within Control Panel>Keyboard.

  Big Trev 12:47 02 Jul 2011

Nontek, I've tried that but it doesn't allow me that option.

  onthelimit1 12:59 02 Jul 2011

Your on the American stting - try regions and language in CP.

  Nontek 14:44 02 Jul 2011

onthelimit is correct - Sorry, I had meant to say Regional and Languages in Control Panel, not Keyboard!

  woodchip 22:23 02 Jul 2011

did not work for me

  onthelimit1 09:32 03 Jul 2011

Make sure all the drop-downs are for UK as per this link

  birdface 09:46 03 Jul 2011

This is the way you had to do it with US keyboards.

Start/Control panel/Regional and Language options/language/details/add

Add English UK keyboard from drop down menu and then apply.

Now on that part of it would come up as English UK + English US and you had to remove the US bit for it to work properly,So not sure if you have the same problem with the European keyboard.

  Nontek 09:57 03 Jul 2011

Big Trev

It might help if we knew the make and model of the laptop.

  woodchip 15:19 03 Jul 2011

does not work for me as the keyboard layout is different

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017