Ethernet Port

  JCElm 14:18 23 Jan 2005
Locked

My PC will not connect to my ADSL Router. I have been told the Ethernet port needs enabling.
How do I do this?

  BIG Ben strikes 10 again! 14:19 23 Jan 2005

go into network connections right click your ethernet adaptor and click 'enable'.

  stalion 14:25 23 Jan 2005
  JCElm 14:40 23 Jan 2005

BIG Ben strikes 10 again!
I have already tried youre sugestion.
It is already enabled.
The port needs enabling in the Bios on the motherboard, so I have been told and this not my favorite area to experment in.

Many thanks JCElm

  BIG Ben strikes 10 again! 14:59 23 Jan 2005

at bootup press 'del' or f2 ect.then go to intergrated hardware perhaps?.and look out for the net adaptor if there is a enable button?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?