Ethernet detection after virus/trojan

  Mark.Smith1 10:07 10 Feb 2010
Locked

My wife recently opened a virus/trojan (internetsecurity2010) which caused havoc on the computer. having used malware pro to defeat the problem, reinstalled and checked the computer and also installed Norton360 I am still unable to connect to the internet.
We are using a thompson wireless router Vista business and have been instructed to reinstall via ethernet cable. However, the computer will not detect the device. I have tried various cables and the light on the ethernet port is not illuminating. After many frustrating hours this is a pleae for help from someone who knows more than me

  john bunyan 10:09 10 Feb 2010

Have you looked in Device Manager for any yellow triangles? What OS do you have?

  Mark.Smith1 10:15 10 Feb 2010

I am running Vista Business on a compaq desktop (old but reliable until now). There are no triangles in device manager. When I try to reinstall with the cd it just says router cannot be detected

  rdave13 10:19 10 Feb 2010

Does anything show under network adapters in device manager?

  birdface 10:21 10 Feb 2010

click here
Remove Malware Pro it is a rogue anti-spyware program.
Download update and run the free version of Malwarebytes.Run it in safe mode if you can after you update it and see what it finds.

  birdface 10:22 10 Feb 2010

Oops forgot to add it.click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017