ethernet connection

  suzie_q 09:54 12 Oct 2008
Locked

hi, a question, l am running window xp with a speedtouch router,(wireless) to connect to other pc's in house, all working fine, however have noticed that on the back of the pc tower, where the ethernet cable is plugged into, only the 'orange' light is lit up, shouldn't the green light be doing something as well? ie sending & recieving data? have checked device manager and all says everything is working properly, have also changed ethernet cables as well. any ideas anyone?
thanks
sue

  Ashrich 10:38 12 Oct 2008

Is the PC actually sending and receiving data ? LED's can fade or fail with time , as long as the PC can access the internet I wouldn't worry too much .

Ashley

  suzie_q 10:44 12 Oct 2008

it was recieving not sending anything, but can access internet wireless as well, funny though because l re plugged ethernet cable in, it worked then about 30mins later l lost internet connection, even though router lights were working correctly, l unplugged ethernet cable & it came back on...weird.
sue

  bremner 10:48 12 Oct 2008

Could you have a cross over cable instead of a patch cable?

  suzie_q 10:56 12 Oct 2008

sorry for appearing thick what's a cross over cable?

  suzie_q 10:57 12 Oct 2008

and patch cable?

  bremner 11:00 12 Oct 2008

Have a look here click here

have a look at your ethernet cable, they often have either patch or cross over written on them

  suzie_q 11:06 12 Oct 2008

okay thankyou, l will have a look later as l have to go out now. will let you know the outcome
sue

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?