Ethernet cable port

  Daisy22 13:30 20 Nov 2009
Locked

My XP system doesn't seem to connect to the router via the ethernet cable, although in Network Connections it shows a 1394 connection that is firewalled and connected, yet when I take out the Sagem Dongle I can't get internet at all.

Is this a problem with the driver/port and if so can I repair it?

My vista laptop is wireless, but now can only connect to the internet via the ethernet cable.

Are the two problems connected?

  mgmcc 14:21 20 Nov 2009

The "1394 Connection" is *FIREWIRE* and nothing to do with your ethernet connection to a Router. If the PC's network adapter is properly installed, there should be an entry in the Network Connections folder for a "Local Area Connection". If this is missing, go into Device Manager to see if there is a problem indicated by a yellow "question" or "exclamation" mark, possibly due to to the drivers not being installed properly.

Your Vista laptop's inability to connect "wirelessly" is not likely to be related. Try deleting the existing wireless 'profile' and then go through the procedure to connect again. Open the Network & Sharing Center, then click the link at the left to Manage Wireless Networks. In the window that opens, highlight your wireless network and click the "Remove" button. Then connect again when a new 'profile' will be saved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?