ethanet

  yesso 17:29 25 Apr 2010
Locked

hi my lady friend has managed to snap the ethernet plug inside the socket on her computer. the socket is part of the motherboard.I tried to remove the broken part from the socket but no luck. I then fitted a lan card, disabled the old lan and windows xp installed the new card. But when I try to go online windows tells me that the ethernet cable is not connected. I would be grateful for any advice. Thanks in advance

  Sea Urchin 17:34 25 Apr 2010

Have you installed a driver for the new card?

  onthelimit 17:35 25 Apr 2010

Have you tried setting up new connection from Network Connections in Control Panel (having deleted the original one?)?

  yesso 18:26 25 Apr 2010

hi guys the driver was installed by windows will try new connection

  Sea Urchin 18:31 25 Apr 2010

The Windows generic driver will probably not be sufficient for your requirements - did you not receive a driver disk with the LAN card? If not then you need to download the latest driver for that card from the manufacturer's website, and that will set up your new connection.

  mgmcc 21:51 25 Apr 2010

Having installed a second network card, you will have *two* Local Area Connections. Are you sure you've disabled the correct one?

  ronalddonald 20:04 04 May 2010

is it a laptop or a desktop

  ronalddonald 20:06 04 May 2010

if its desktop u should be able unscrew the cover and remove the broken part that way

  ronalddonald 20:07 04 May 2010

if its a laptop u may have to use a very thin paper clip or nose pliers or a small screwdriver to prise it out

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone