etec+PT-845 ethernet modem problems

  xstation 18:47 21 Jan 2006
Locked

I have managed to connect to the internet
via dhcp with this modem.

but also I have filed in the static ip section of the modem/router its a router.

now in widods xp under network properties
you have a choice
a obtain a IP address automatically which is ticked
at the moment

or


b use the following ip address
at ip is entered my static ip
a sub net mask
and two dns server ip address

now when I chose b I cannot connect to the internet

any advice please.

xstation

  mgmcc 20:29 21 Jan 2006

In Windows, you should leave both the IP section and the DNS section to get their addresses automatically. The router will allocate the addresses to any computers connected to it.

It is unusual to have a fixed IP address from your ISP - the address is normally allocated dynamically by DHCP when you connect. There are situations where users require a fixed IP address from the ISP; is this actually the case with your connection?

  xstation 20:44 21 Jan 2006

I have a static IP address

  mgmcc 22:15 21 Jan 2006

OK, as you have a fixed IP address with your ISP this needs to be entered into the WAN settings in your router. The computers connected to the router should still be set to get their addresses automatically by DHCP from the router and they will get addresses in one of the ranges reserved for use in Local Area Networks, probably a 192.168.x.x subnet.

  xstation 08:55 22 Jan 2006

at the moment there is only one computer which is dual boot.

I plan for more later.

xstatiob

  xstation 20:52 22 Jan 2006

so is the answer to my problem the same asposted
by mgmcc sat 21/01/06 at 22:15.

xstation

  mgmcc 21:30 22 Jan 2006

I don't know - have you tried it?

I can make suggestions, but only you can try them out if I don't have the same hardware.

  xstation 22:00 22 Jan 2006

message sent to mgmcc

  davemarantz 01:22 29 Apr 2006

I have also recently setup one these ADSL Routers
Not to dificult, but you must have the IP address for the router, and this it 192.168.1.1
enter this into your web brouser address bar, press go or enter. assuming you have the PTI-845 connected to your pc via a RJ45 network socket. also make sure that in internet options> connections, that you have never connect ticked.
This should get you into the HTML page of the router, enter username = Admin, and password =Admin> login> enter you details, and save all.
If any one wants user manual/setup guide, i suppose you cold email me. [email protected].
Good look to you all.

  davemarantz 01:25 29 Apr 2006

By the way this work on windows platforms.

  NattyFido 02:15 12 Jul 2006

I have one of these and it is a doddle to setup. There is no need to change the WAN IP as it gets this from your ISP, and the LAN side IP addresses start at 192.168.1.2 for the first PC connected to it.
Let Windoze get the IP from the router via DHCP and leave everything else (DNS, WINS etc.) alone, as it works with the default settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?