esata connection problem

  AL47 21:15 09 Jul 2010
Locked

I have recently bought a external SATA hdd caddy which is usb and esata, I placed my old 500gb hdd in it and it works fine on usb but not esata.. but I suspect its my fault in that I haven't connected up my front facing esata port to my motherboard

Is there a special place it connects too or is it just a normal SATA port..

Thanks in advance

  BRYNIT 21:22 09 Jul 2010

Just a normal SATA port

  AL47 21:41 09 Jul 2010

Ok now I don't know why its working.. I think that's what its connected to :/

  Dark Mantis 22:19 09 Jul 2010

You will have to go into the BIOS and set the port you are using up to AHCI so that you have access to hot plugging and other advanced features. Your caddy will probably need an external power source too.

  AL47 22:26 09 Jul 2010

Ok ill try that

I have 6 internal SATA ports

One is a 300gb velociraptor boot drive
one is a 1.5tb storage drive
One is a blu ray drive

Of the remaining 3 is it ok to set all 3 to ahci.. I plan to add other drives in the future.. will ahci mode interfere with this.. I may well forget by the time I come to add these

  AL47 22:32 09 Jul 2010

Ok ill try that

I have 6 internal SATA ports

One is a 300gb velociraptor boot drive
one is a 1.5tb storage drive
One is a blu ray drive

Of the remaining 3 is it ok to set all 3 to ahci.. I plan to add other drives in the future.. will ahci mode interfere with this.. I may well forget by the time I come to add these

  Dark Mantis 22:36 09 Jul 2010

As long as you are not using any older drives you will get better performance by setting them to AHCI anyway. The only problem you would have is if you already have Windows installed on the drive and you change it from IDE to AHCI mode you would have to do a bit of registry hacking otherwise it wouldn't boot properly.

  AL47 23:21 09 Jul 2010

Will I be able to boot at all?

I can only have all or none in ahci mode :/

  AL47 23:24 09 Jul 2010

click here

are these instructions sufficient?

  AL47 09:18 10 Jul 2010

Ok I have changed the registry and switched mode

The hdd registers in esata but on the remove hardware window I can only see every other drive including boot drive not the esata one!

  Dark Mantis 08:43 11 Jul 2010

What motherboard are you connecting it up to?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?