Er...still having trouble!

  bunchman 13:23 15 May 2007
Locked

To anyone who helped me on my earlier thread, about the page coming up before my system would boot up, I've changed the battery but it didn't do the trick...unless there are any other batteries in there and I have changed the wrong one! The page that comes up is the AwardBIOS set up utility page and it opens on the advanced tab. There is a menu with numerous Mhz options to choose from and a message on the right that says that the system has booted up at CPU external freq of 66mhz and I can now set the external cpu frequency as I wish! I am a real computer twit so none of this makes sense to me I am afraid. How do I find out what cpu freq to put in?

  wee eddie 13:57 15 May 2007

That should help

  Technotiger 14:11 15 May 2007

Previous thread -- click here


bunchman - you should keep to one thread, or confusion will reign... it does not matter how long a thread gets, it is always best to persevere until your problem is sorted.

  bunchman 14:15 15 May 2007

Apologies for starting a new thread, the last one was getting pushed down the list so I thought I needed to start a new one, can this one be removed so that I can continue on the original?

  Technotiger 14:19 15 May 2007

I will post this thread onto the other one - meanwhile you need to Green-tick this the second thread to prevent further confusion. Click on the word Resolved at the bottom of this thread and put a tick in the box provided - then click on Post Response.

In future to move a Post back to the top of the list, just type in any single character and then click on Post Response. Most people use the word Bump, but any single character will do.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?