Error when PC left idle

  Mutant_Llama 22:04 23 Oct 2003
Locked

Windows XP
AMD1900
1024MB RAM
128MB Radeon 9700PRO
60GB HDD

I have noticed that if I boot my PC and leave it on the WIndows login screen for a while the screen just goes blank and I cannot get anything to work. The monitor light is on but I have to press the power button and the PC immediatly reboots?

I then leave my PC on desktop and get the following error:

"Generic Host Process for Win32 Services has encountered a problem and needs to close. We are sorry for the inconvenience.


szAppName :
szAppVer : 0.0.0.0 szModName : unknown
szModVer : 0.0.0.0 offset : 00000000"

Any thoughts on this? It only seems to be a problem if the system is idle for a length of time?

  VoG II 22:09 23 Oct 2003

OLd HP hardware? click here

  Mutant_Llama 22:48 23 Oct 2003

I do not have any HP drivers installed on my PC at all and have formatted and reinstalled Windows once already, puting only very limited software back on...

  woodchip 23:06 23 Oct 2003

Remove power managment in control panel

  woodchip 23:08 23 Oct 2003

It's going into standby or power save mode it need's to be on "never turn off" for drive and monitor" just turn monitor off when not in use

  Mutant_Llama 09:11 28 Oct 2003

I have no power off options on and still the PC seems to power off if left awaiting me to log in.

The monitor light stays green (as though on and working) but the HDD seems to stop (as though idle) and no amount of key pressing returns the login screen.

Amny more suggestions?

  johnnyrocker 09:42 28 Oct 2003

have you right clicked desktop and gone to properties and checked settings in there?

johnny.

  woodchip 10:49 28 Oct 2003

It's in the control panel under the little battery icon

  woodchip 10:50 28 Oct 2003

It should be showing never turn of

  Mutant_Llama 13:37 28 Oct 2003

I do not have any power off options set nor do I have a screen saver. When I do get to desktop I can leave my PC on for hours without the monitor entering standbye mode or any screen savers cutting in.

I do not have a power off setting on the HDD either, but after about 5 minutes at the login screen the HDD just stops and the screen goes blank....

  woodchip 14:51 28 Oct 2003

For troubleshooting Go to start/run type MSCONFIG click ok then go to startup tab and remove all ticks in box?s except system tray and try a reboot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?