Error - Sonic Update Manger appears to have gone

  funkey_monkey 23:55 15 May 2007
Locked

Hi,

I was 'tidying up' my programs listings the oter night and used the add/remove programs function to delete some unnecessary software applications from my system.

Now I always get a message box upon login stating that 'The feature you are trying to use is on a CD-ROm or other removable disk that is not available. Insert the 'Sonic Update Manager' disk and click Ok'

How do I get around this error message - it won't go away and I've noticed that my PC is producing no sound at the minute.

Thanks in advance for any advice forthcoming,

FM.

  funkey_monkey 20:30 17 May 2007

Anyone know what to do here??? :-/

  funkey_monkey 22:31 17 May 2007

Where are all the exxperts tonight???

:-(

  skidzy 22:38 17 May 2007

Is this on a Dell machine ?

Have you uninstalled Sonic ?

OS ?

You could try this:

If XP Start/Run and type SERVICES.MSC and look for the update manager and disable this by right clicking and disable.

  funkey_monkey 23:12 17 May 2007

hi skidzy,

I haven't uninstalled sonic but recently, I deleted some unused programs which must now have had an impact on Sonic.

I tried your suggestion, but nothing stuck out as being the Sonic Update Manager in the list of local services.

Anything else I can do? Or must I got down the road of a Sysmte restore - (which i would rather not).

  skidzy 23:14 17 May 2007

Sounds like you may have uninstalled something to do with Sonic,maybe a reinstallation of Sonic will cure this.

Is this a Dell Machine by any chance ?

  skidzy 23:15 17 May 2007

What exact feature are you trying to use when this message appears ?

  funkey_monkey 23:54 17 May 2007

Nothing, it appears on start up. i couldn't see anything in the start up folder...

  funkey_monkey 21:16 20 May 2007

Yes Skidzy it is a dell machine - Dimension 5150.

I would like to get this fixed ASAP - does anyone know how to sort this or as a last resort, how to do a System Restore?

Thanks.

  skidzy 21:58 20 May 2007

Most Dells have a recovery/restore partition that is hidden.

Try tapping F11 on startup,you may have to wait for the bios screen to go.

Now look for one of 3 options normally,something like repair or recovery....(not restore to factory settings)

This may repair your damage to the preinstalled software (Sonic).

  funkey_monkey 22:49 20 May 2007

Thanks for the help Skidzy, i've managed to do a recovery to a previous date, but somehow a few attempts failed - not sure why, but another date did work.

So problem solved :)

Thanks for your help.

FM.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone