Error report on start up

  Koochy 17:47 29 Jan 2007
Locked

Hi again all i have just started my p.c. and got the message " could not start db server: socket () failed for udp socket: (10022) an invalid argument was supplied" anyone any idea what this lot means as i haven't got a clue.

XP SP2 home
Any further info required just ask and i will do my best to answer it.

Koochy

  Technotiger 18:13 29 Jan 2007

Hi, are you able to do a System Restore?

  Koochy 18:18 29 Jan 2007

Thanks for the quick reply but i am unable to do a system restore it just keeps saying "windows could not be restored to an earlier time"

I can't get on to the internet either i am busy typing this on my lappy so i do have net access to try things.

Koochy

  birdface 18:22 29 Jan 2007

Have you tried Last good cofiguration in safe mode. Just keep tapping F8 As computer starts,

  Koochy 18:27 29 Jan 2007

Thanks for that but i have just tried it and still no joy it still starts up with the error.
I think it will have to be a full format which is okay as i have a full buck up on dvds.

Koochy

  Daveboy 18:48 29 Jan 2007

TCP/IP has become corrupted, check this out:click here

  Technotiger 19:06 29 Jan 2007

Hi, sorry I did not get back to you, was away from PC, having din-dins :-)

It is good that you have a full back-up, looks as if you will have to make use of that - very sensible to have that to hand.

Good luck

  Koochy 20:05 29 Jan 2007

Sorry about the delay getting back to you i had already started a disc format by the time you had posted but thanks for the input anyway.

Koochy

  Koochy 20:06 29 Jan 2007

As you can see by my previous post i have just opted for the format and reinstall of windows but thanks for the input.
I will mark this as resolved.

Koochy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?