Error on port 80

  Zsolt-314301 20:43 26 Feb 2003
Locked

a webserver is already running on port 80, for best results please stop server and restart application.
This is the error message which I would recive every time I start windows(WinXP Pro )! I made changes to the services through the Administrative tools, Services SSDP discovery service and the Universal plug and play host.
In the latest issue of the pc-adviser did I found this where they said that these services aren't needed!?
Any help?

  Gaz 25 00:59 28 Feb 2003

If not, mate. Your HDD is open on your IP, whatever your IP is anyone can view a file with it. Just tap it into FTP or IE...

click here

Anyway, get a firewall (Not the XP one), and you need this NOW: click here

Also, try the port scan - click here

For more on Securing your PC go to click here

Hope this helps,
Gaz25

  DoctorButcher 01:09 28 Feb 2003

Top notch firewall is Visnetic Firewall from Deerfield...available click here

Cheers,
Doc

  JoeC 08:59 28 Feb 2003

that can be disabled / set to manual can be found here - worth double checking.

click here

  Zsolt-314301 22:53 13 Mar 2003

thanks for the help, but I still don.t know why is giving me the error message (port80 is in use...)even when I disabling the SSDP service?! (some program is using it....?)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?