Error messages?? Missing Component!

  LIVING_ON_BORROWED_TIME 19:07 02 Jan 2004
Locked

Hi

A few of my programs don't seem to work lately.

And I think they may have been deleted after using DiskClean but I'm not sure.

The messages are

"Component MSCOMCTL.OCX or one of its dependencies not correctly registered. File missing or invalid"

and on another program

"Computer does not have a license for using DAO"

and

"Access violation"

Any ideas??

Please help.

Thanks in advance.

  VoG II 19:22 02 Jan 2004

MSCOMCTL.OCX error -- You need to install the Visual Basic Runtime Library click here

This may help with the other erors.

  LIVING_ON_BORROWED_TIME 19:35 02 Jan 2004

Thankyou very much VoG.

Its solved the problem with the first program.

Still same problem with the other one though.

  VoG II 20:01 02 Jan 2004

What is the other program called?

  LIVING_ON_BORROWED_TIME 20:02 02 Jan 2004

Digital Cookbook

I've even reinstalled it and still no luck!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?