Error message when trying to play Game

  ACOLYTE 18:33 23 Nov 2005
Locked

I keep getting this eror click here

When i try to play Rise of nations,i have played this game before no problems,but this time when i try to start it i get the error,i have reinstalled the game and still get the same error
does anyone know what MSXML.4 is and where i can get it?

  Totally-braindead 18:38 23 Nov 2005

It looks like it may be something to do with SP2 click here

  ACOLYTE 18:42 23 Nov 2005

Thanks,i do have SP2 installed,so is this an update?,or should this come with SP2?
Also im not sure what version of this to download,and where it installes to).

  ACOLYTE 18:50 23 Nov 2005

Ok i have downloaded msxml4msms.exe and when i click it it asks me to select a folder to put it in,where does it go?

  ACOLYTE 19:09 23 Nov 2005

No matter i have found it thx)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?