Error Message when trying to do Backup

  Highland Park 09:17 10 Sep 2003
Locked

I recently installed a NEC 1300A Writer, also the Pinnacle Instant CD/DVD Software that was supplied with it. When I try to do a System Backup to CD`s (using the NEC Drive as the Destination Path to store my data ) I don`t get any request to insert disc although there is a message that it is retrieving files and that the Backup is in progress and then comes the dreaded message " Backup has been cancelled Error creating the Backup Archive". Any help for a very "OLD" head ?, I have tried again and again to contact Pinnacle but to no avail.
Highland Park

  Jester2K II 09:20 10 Sep 2003

"I don`t get any request to insert disc" and then it fails?

Have you tried putting a blank disc in first and then trying??

"I don`t get any request to insert disc" suggests it can't make the backup CD - probably because there isn't one there.

Backup programs don't always ask for a disc..

  Jester2K II 07:13 12 Sep 2003

Many thanks for the suggested "Enter a Disk"
advice, I had already tried that many times and also in different permutations. I was, and had been using CD-RW`s in the past and wondered if it might be part of the problem, so I have switched to a different make of disk and just CD-R`s and with any luck, I "Might" just have got on the right track. Anyway, thanks once again.
Highland Park

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?