error message "unknown flash type"

  tugtac 21:16 24 Jul 2008
Locked

having installed my abit nf7-s v2 motherboard and made sure the cpu and memory are within the m.board parameters i get the message "cmos checksum error defaults loaded" "press F to continue" or "delete to enter setup"
Set up is then set at the default settings in the bios.
If i try by pressing F1 I get the message "unknown flash type" and then nothing happens except the flashing cursor,

another occuring message "cpu is unworkable or has been changed, re check cpu soft menu" which I have done where all seems in order, its all supposedly an automatic configeration with the chip athlon 1700
any ideas, Im desperate! ps cmos has been cleared

  Fruit Bat /\0/\ 21:20 24 Jul 2008

Check your manual concerning the BIOS protection Jumper and/or "Flash write Protect" BIOS option to make sure the protection is disabled."

  tugtac 21:45 24 Jul 2008

thanks went through the manual but cannot find any reference to bios protection. curses!

  MAT ALAN 22:52 24 Jul 2008

Your CMOS battery is dead, change this it should resolve your issue...

  tugtac 23:46 24 Jul 2008

mat, thanks, tried another two spare batteries in my spares box, unlikely that 3 all done but just to be sure will try a new one tomorrow and let you know
hugo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017