Error Message on Supanet e-mail

  Furkin 08:05 27 Feb 2010
Locked

Hi folks,
Yesterday morning, all was well with my dozen or so e-mail addresses.
After a couple of hours, about half of them will no longer SEND. They seem to receive alright, & the rest of them will both send and receive.
I've dropped them a line,,,, but it can take a week to get replies from Supanet.
The typical error message reads:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
"The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '[email protected]'. Subject ', Account: '?????', Server: 'mail.btinternet.com', Protocol: SMTP, Server Response: '553 From address not verified - see click here', Port: 587, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78"
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Any idea what the numbers, or any other part of the message means please ?

many thanks.

  Taff™ 10:44 27 Feb 2010

If you read the click here in your post all is revealed. I assume you are with BT who have added a security function to all accounts to prevent spam - hence the error messages. Follow the instructions to verify the account you are using.

  Sea Urchin 11:06 27 Feb 2010

Looks like Taff™ is correct - you need to verify your alternate addresses. But also possibly worth looking at this recent thread regarding Supanet - which had a positive result:

click here

  Furkin 11:19 27 Feb 2010

Thanks guys,
Only about half my addresses are effected, & all have the same settings etc.

I know that Supanet had problems last week, which only effected one of mine & one of my sons, but their status was O.K yesterday & today.

Will look at both your links now and get back.

cheers

  Furkin 10:10 01 Mar 2010

I've checked on that B.T site today,,,, & I see a set-up thing that I went through years ago. I am trying to verify the 553 addresses again, but last time, I never did get the verification codes to be accepted. B.T were useless.
I have just put in an address & got the V.Code,,,, but when I click on the link (or paste into my browser) I get "Internal Server Error" & FREE SCAN ! I can't get past it.
This is one of a number of similar pop-ups that I get nowadays, that prohibit me from going about my business (another being Driver Wizard download. I have already downloaded it [not used it yet - that's another story])
I see a piece about disabling 'suggestions' in IE7Pro,,,, can I disable it in my IE8 ? If so - where please ?
grrrrrrrrrrrr

  Furkin 08:53 03 Mar 2010

UPDATE:
B.T did call back & went through their system with me.

They kept telling me to do what I've been doing for ages: verify etc. They didn't seem to understand that their generated code was NEVER accepted by their system.
I was getting nowhere so I allowed them to share my machine whilst they did so. When he saw for himself, it dawned on him that something was amiss !?!?
In the end, it did get sorted, but by latching on to another sub account.
The main account is still not working, and they don't know why !

At least all mine are up'n'runnin again.

Do I need to take any precautions now that BT has shared my machine (not that I suspect them of anything,,,,,)?

Thanks to you all.

  Taff™ 16:46 03 Mar 2010

Thanks for the update. Nothing to do with regards sharing the machine with BT. You have to input their code and give permission for BT to share so it cannot be repeated because they use secure servers.

  Furkin 08:37 11 Mar 2010

Thanks guys - another result

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017