Error Message on Selecting Safely Remove Hardware

  ponytail 08:11 13 Jul 2012

This message is quite large so have only shown some of it.It is on a blue background A problem has been detected and windows has been shut down to prevent damage to your computer. IRQLNOTOR_EQUAL If this is the first time you have seen thisstop error screenrestart your PC if this screen appears againfollow these steps. Check to make sure any new hardware or software is properly installed. Technical Information Stop: (0X000000B0,0X000000002,0X00000000,0X804EE391 Beginning dump of physical memory. Physical memory dump complete This seems to have something to do with my external drive as it has appeared twice when I have selected safely remove hardware and chosen this drive.As I said it is quite a large message.Anyone any ideas

  johndrew 10:27 13 Jul 2012

You don't say which OS you are using or what external hardware is involved. If you have tried running chkdsk and/or sfc /scannow it would be helpful to know.

A search indicates there may be either malware or a file problem; have a look at this rather long post it may answer some questions or at least give some clues. It is also worth noting that the site this is from are excelent for resolving malware infections.

  ponytail 10:59 13 Jul 2012

Hi johndrew Thank's for the reply my OP is windows XP and the hardware is a iomega 160gb external hard drive

  ponytail 11:24 13 Jul 2012

Hi Again johndrew This is a link to the drive

  ponytail 11:30 13 Jul 2012

Try This

  ponytail 11:35 13 Jul 2012


Product Registration | Product Selection | Site Help | Service Policy | Contact Us

What Product Do I Have?

Iomega® HDD 160GB USB 2.0 External Desktop Hard Drive Serial Number: 0VCF02006H

Is My Product In Warranty? Your Iomega® HDD 160GB USB 2.0 External Desktop Hard Drive is NOT IN WARRANTY

  johndrew 20:29 13 Jul 2012

The link I provided was for a similar problem in XP.

Have you tried running chkdsk and/or sfc /scannow? If so what result did you get?

Does this problem occur with any other USB unit?

Have you tried the drive in a different USB port?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros