Error Message - Cannot find Display Adapter

  peteroliphant 12:14 31 Dec 2011

Problem 1 - I have been cleaning up an old tower PC for my Grandaughter and have inadvertantly removed the programme & driver for the Samsung Syncmaster 710V monitor.

I have the CD from the original installation but when I attempt to download I get the following message :-

Cannot find Display adater Install Video card First ( Error Code 13)

The monitor does display but on a number of occasions just goes blank and I have to re-boot many times before it displays again.

Problem 2 - The PC does not have a modem and I have obtained a Belkin G Wirelesss USB Network Adapter and when I try to install I got the following message:-

Notebook card is not found. Insert your notebook card to activate the driver.

  northumbria61 12:29 31 Dec 2011

Did you get a CD install disc with your Belkin USB Network Adapter? If so you need to install the software first.

  rdave13 12:30 31 Dec 2011

Try reinstalling your motherboard drivers if you have the disc.

  peteroliphant 12:32 31 Dec 2011

yes I have installed the disc but did not get any internet connection but now the monitor is blank and cannot do anything until I resolve the monitor problem.


  rdave13 12:41 31 Dec 2011

Have a look at rear of case to see if you have two VGA connections. You might have a video card and on board video.

  peteroliphant 13:00 31 Dec 2011

Hi Dave

I am sending these messages from my lap top. The current problem is that I keep booting up the tower however monitor remains blank. I do have the original intel disc for the motherboard and tried to load but screen again went blank. sometimes it boots and comes back on but other times no.

I only have one VGA connection on the tower.

I am a dinosaur when it comes to PC's


  rdave13 13:30 31 Dec 2011

Check the connecting cable from PC to monitor to see if the connections are ok. Try another cable if you have one.

  peteroliphant 13:40 31 Dec 2011

Hi dave

I am afraid that this is a software issue. The PC has been connected and running OK before I started my clean up campaign.

I have just tried to reload the intel software and all have failed. The messages that I receive related to the video card & notebook card - are these the same thing?

I have had monitor after 4 attempts to re-boot and loaded restore point from the intel Express Installer CD, it is now re-booting - however I do expect a blank screen.

I will leave alone and see if it boots up after some time


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?