error loading operating system

  Nonagon 13:32 28 Oct 2006

I am trying to recon. an old office pc, which I’m assured, has been wiped so that it can be used by my daughter as a home pc.

I have 4 diskettes with win 2k also I have cds of wind 2k win 98. My priority is to get the thing working

First I decided to use the win 2k cd but this said file acpi.sys is corrupted you may proceed etc. but I decided that I’d use the diskettes instead . That loaded successfully but asked for win2k cd so I put that in then it asked for win 2k-service pack 2 which I do not have.

I then tried to load win 98 but it says error loading operating system and I’m stuck there.

Any ideas?


  Carpigiani 13:42 28 Oct 2006

Service packs for Windows 2k available from click here

  Carpigiani 13:44 28 Oct 2006

Sorry wrong link. Try again click here

  Nonagon 14:06 28 Oct 2006

I can download to my "main" pc but I cannot save to a disc it says drive D is inacessible

  Nonagon 16:03 28 Oct 2006

I've downloaded SP2 to my main computer. I now have the other backup one spread out beside it & I'm trying to figure a way to getr sp2 onto the recon. pc - I dont have a disk and i cannot load the info onto one.

  rodriguez 16:14 28 Oct 2006

The reason it said error loading operating system is because you loaded Win 98 over the top of a partial Win 2000 installation - you need to format the drive again before you try and install Windows 98. The Service Pack 2 problem is strange - it shouldn't really ask for that straight away. Normally you install Windows 2000 then install the Service Pack afterwards. Does it actually ask for a seperate Service Pack 2 CD?

  Nonagon 16:22 28 Oct 2006

it asked for sp2 after I loaded win 2000 from diskettes -I only tried win 98 after trying unsucessfully as a desparate measure -I dont know how to refomat drive

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?