Error - insert blank disk - Matshita CW-7586

  Krisps 09:08 21 Jun 2003

Writing to cd I get an error message to insert a blank disc even though there is a disk in the drive. This happens with both Easy CD or Nero, so I suspect is a driver problem.

The cd is a Mat*[email protected]:a CD-RW model CW-7586, firmware is version 1.08.This seems to be a Panasonic item, but I cannot find a site giving more up to date drivers.

Can anyone help

  keith-236785 10:03 21 Jun 2003

is it just with the media you have mentioned or is it all media?

It has been said in the past that different cd writing programs can cause conflicts, maybe it is because you have two cd writing programs installed and your computer is getting confused.

  Krisps 23:22 22 Jun 2003

Paperman27 - thanks for the interest

I have only 1 program installed at a time, I had Nero, it did not work with that, I actually installed a new hard drive to solve another problem, which meant installing all software again, so I installed Easy CD Creator instead, but still get the same problem.

Neither is it a problem with media, I have the same problem with both CD-R and CD-RW of different makes.

I have both a CD-RW and a second CD/DVD drive, and I can use both for normal cd operations, it is only when a burning CD program is run that I get problems with not recognising there is a disk in the drive.

  keith-236785 23:32 22 Jun 2003

which os (windows) are you using?

only thing i can think of really is a motherboard/cabling fault.

when you installed the new hard drive, did you disturb/unplug/change the cabling of the cd/rw

is your cd/rw recognised correctly in bios?

could it be a conflict between different ata speeds of the drives, have you tried the cd/rw on a different cable to the new hard drive (secondary ide conection)

  billyliv 23:47 22 Jun 2003

Hi, I had much the same problem with a different CD Writer. Through trial and error I found that for the CD Writer to recognise the disc I had to start the burning program, insert the disc, wait for the burning program telling me that the disc is not a recordable disc, opened the CD writer drawer and closed it again. Then the CD writer told me that the disc was recordable. cheers, Bill

  -pops- 06:41 23 Jun 2003

Is your writing software up to date. I can't comment on EZCD but Nero needs to know what it is writing to, especially with DVD burners so if your hardware is of later date than your software, it is not going to be recognised.


  Krisps 22:16 24 Jun 2003

Operating system is Windows Me

The hard drive was installed by the supplier, not me, but I had the same problem before so it is unlikely to be a cabling fault

The cd/rw works fine for all other operations except burning so I am pretty sure it is a problem with the driver for the cd/rw

I have tried opening then closing the drawer as billyliv suggests but that makes no difference

My software is up to date, I have checked with their website and gotthe latest download

If anyone can help with my original request to find a site with drivers for a Matshita CW-7586 I am pretty sure that will get me somewhere

  keith-236785 07:17 25 Jun 2003

click here or
click here are just two from google. all i did was search for "Matshita CW-7586"

  Krisps 20:23 26 Jun 2003

Thanks for the continuing interest paperman27, but the sites you found, when you actually get into the individual listings, are all either from people who are still looking for an up-to-date driver, i.e. later that ver 1.08, or else messages from no hopers who are psting files that are old or not driver files or other rubbish.

  OneSirKnight 20:46 26 Jun 2003

try here click here

  OneSirKnight 20:46 26 Jun 2003

or here click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?