Error HTTP-403-9

  Hetti 20:58 24 May 2008
Locked

I have just reset PC to factory settings and IE7 but now when I try to open browser I getting this error message http-403-9.Access forbidden, too many users

win XP ,
IE 7

  MAT ALAN 21:25 24 May 2008

click here

you need to increase the 10 limit of ISS, default in XP Pro....

  recap 21:32 24 May 2008

click here it may help?

  Hetti 21:50 24 May 2008

MAT ALAN
I had seen that link before I posted, but unfortunately I have no idea how to do what it suggests.
I dont have XP pro it is Home edtion, I cannot understand how this error message starts appearing now, I have used the same PC and operating system for two years now.
recap
As i say i had seen this also but cannot carry out the instruction.

  MAT ALAN 21:55 24 May 2008

there is a location C:\inetpub\AdminScripts or similar..

i'll have a look meself and see what happens...

  MAT ALAN 22:08 24 May 2008

Nothing to report then!!! cannot find any other resolve apart from recaps which seems to be the simplest way to go...

  Hetti 22:15 24 May 2008

Can you advise me on how to find properties on website to disable http keep alives or is this too tricky for a novice?

  MAT ALAN 22:19 24 May 2008

To disable HTTP Keep-Alives

1.In IIS Manager, expand the local computer, expand the Web Sites folder, right-click the Web site, and click Properties.

2.On the Web Site tab, in the Connections section, click the disable HTTP Keep-Alives check box.

3.Click Apply, and then click OK.

  Hetti 22:19 24 May 2008

Also I see some pay for software that says it will correct this problem, any idea if it works?

  Hetti 22:25 24 May 2008

I will get back here tomorrow.

  MAT ALAN 22:26 24 May 2008

Big price to pay if it doesn't...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone