Error with google chrome error 0xc0000005

  herc182 11:29 23 Nov 2009

Dear all,

I am having a problem with google chrome. I cant start it anymore (i have windows 7 home premium BTW)

it says that it couldn’t be started properly with an error code of "0xc0000005".

I have heard this could be a virus, but after various scans with Nod32, a squared, adaware, spywareblaster, spybot and Malwarebytes
they have found nothing.

I also have this thread open for a message I am getting with nod32, I am not sure they are both related.

Any ideas? I prefer chrome as a browser over all of them, and fundamentally, I don’t want a virus problem!

I have scoured google but found no satisfactory answer.


  bremner 11:33 23 Nov 2009

A quick google found many hits on this problem.

This is one giving a solution click here

  herc182 12:34 23 Nov 2009

thank you.

Yes I have come across that but I am wary of compromising security as this seems to do (using the "no sandbox" approach).

Also, it worked perfectly before which is why I want to make sure its not a virus or something more sinister. I could use those workarounds but still leave my system infected (if it is)

  bremner 12:48 23 Nov 2009

None of the links I have viewed link this problem to virus or other malware.

The problem originally was prevalent with Symantec applications but has also appeared otherwise.

  herc182 13:13 23 Nov 2009

yeah I saw that symantec issue too.

no idea why it happens now.

it also happens on different profiles (i.e. i set up another admin account and tried to install there)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?