Error code0x80240030

  Ex.Airways 21:49 22 Jul 2008
Locked

My computer is on dial up (No Broadband due reach problem 10 miles from local exchange)
Microsoft updates keeps trying to download Office 2003 Service pack 3 at 22Mb is asking a bit much of a dial up internet connection. When I try to change my auto matic download settings to prevent it trying to download this service pack I get the error code 0x80240030.
When I try to fix the problem usuing microsoft's knowlege base it tells me that this code is not for dial-up connections.
I have managed to change my settings from Microsoft update to Windows update only, anyone help with this problem so I can revert to Microsoft updates again but through the 'custom' updates 'hide' this big sp3 update?
Regards Ex Airways

  birdface 21:53 22 Jul 2008

Googled.click here=

  birdface 22:05 22 Jul 2008

Have you tried .Control Panel.Security Center.And on the bottom click on automatic updates.And dot turn off automatic updates.Apply.

  Ex.Airways 22:14 22 Jul 2008

Thanks for suggestions Buteman.
Reading the links to Microsoft that you sent they all refer to LAn proxy config settings which are not used on dial up.
I have temporarily changed my automatic update settings to windows only from the control panel.

  Ex.Airways 22:14 22 Jul 2008

Thanks for suggestions Buteman.
Reading the links to Microsoft that you sent they all refer to LAN proxy config settings which are not used on dial up.
I have temporarily changed my automatic update settings to windows only from the control panel.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Hands-on: Samsung Galaxy Note 8 review

Be inspired by powerful National Theatre posters from the past 50 years

How to use the new Photos, Notes and Safari features in macOS High Sierra

Galaxy Note 8 : design, caractéristiques techniques, date de sortie