Error code 8004027A DVD-Video playback...

  Thatslife 19:10 07 Mar 2006
Locked

...building failed. No disc in drive.

I've recorded some home video using my Sony DVD recorder onto a -R disc but get the error message above when I try and run the disc through my PC (It works fine through a regular DVD player).

After looking up the error code via google it seems the fault could be with my ASPI files.

How would I check this and fix if necessary??

Other purchased DVDs work fine.

Any ideas???

  skidzy 19:23 07 Mar 2006

Have you tried playing the files through QuickTime ...quicktime 7 freedownload click here

  De Marcus™ 19:25 07 Mar 2006

Download and run aspicheck from click here If your aspi layer isn't installed correctly you can use the same download to install adaptecs aspi driver, I've found it to be problem free in most burning programs.

  De Marcus™ 19:29 07 Mar 2006

I should add that the file will install to C:\adaptec\aspi

To see if your aspi layer is correctly installed run the aspichk file.

If it reports that all is not as it should be click on the aspiinst file in the same directory and reboot.

  Thatslife 18:15 08 Mar 2006

Thanks De Marcus - It's all working fine which leave me with the question - Just what is going on?

  De Marcus™ 18:33 08 Mar 2006

How do you mean?

Is it working fine now untouched or have you installed the aspi layer and now it's working fine?

  Thatslife 18:35 08 Mar 2006

Just ran the installation verification you recommended I download and it says ASPI is properly installed and fully operational.

I've only run the prog and got this message - Done nothing else.

  De Marcus™ 18:40 08 Mar 2006

Create a restore point and install the new layer.

It won't do any harm to have new updated aspi layers installed but it pays to have a restore anyway, and if the aspicheck program still checks all is ok, try the disk again.

  Thatslife 19:03 08 Mar 2006

All done - But same error.

  De Marcus™ 19:07 08 Mar 2006

Can you post the error message exactly as it appears?

  De Marcus™ 19:08 08 Mar 2006

A quick thought whilst your posting the error message, did you finalise the disk in the recorder before moving to pc?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone