Error code 2000-0333 Dell Inspiron 6400

  Scubaman 11:25 08 Jul 2011

Hi folks, I have a Dell Insp 6400 and on boot I get a blue scren with horizontal lines scrolling. I have run the LCD BIST test and get an error code 2000-0333 and a message 'Graphics test timed out waiting for keyboard response'. I ran a diagnostics on the keyoard and all passed except I could not complete the key sequence test, the 'windows' key was not recognised and the only option for the layout on the laptop was the European 88 key, 103 key compatible. I have looked at the Dell site with a view to contacting them but get no joy. Any ideas?

  birdface 12:12 08 Jul 2011

Have you tried pressing the link to fix.

Scroll down till you get to the error code that you are looking for.

  birdface 12:15 08 Jul 2011

Have you tried running in safe mode and last good configuration or System restore to when it was running Ok.

  Scubaman 13:01 08 Jul 2011

I am unable to start in any mode, whatever button I press nothing happens. I have looked at the link mentioned previously and I am unable to access anything.

  birdface 13:56 08 Jul 2011

I think it is F11 you have to press to get back to factory settings but you don't want to do that unless a last resort.

There is always system repair but you need the Windows disc for that.

Just a matter of waiting for some Dell users to give you the information that you need.

This is what the link said so not sure if you got that far or not.

The Diagnostics runs tests that need to have user interaction, Error codes below are because of no user interaction:
Re-run the Diagnostics while being at the Computer to interact with the Diagnostics.

Video Card/Graphics Card
Remove and reinstall the Video Card on a Desktop Computer for error codes:
Please see the Service manual for instructions on how to remove and reinstall the Video Card. Be sure to remove and reinstall the monitor cables.
After reinstalling the Video Card re-run the diagnostics if you receive the same error code Contact Us.

Back to Top


  Scubaman 10:02 11 Jul 2011

Thanks for your input. I have solved the problem, not 100% sure how but I blew out the keyboard and rechecked the key test with no problems, rebooted and hey presto, it booted okay even though it took 12 mins to do it, but that is something else I can look at, so once again thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros