Error 6001 when installing SerfDrawplus6 off DVD

  Ecky-Thump 16:23 09 Dec 2007
Locked

I have tried to load Serif Drawplus6 off Feb. 08 PC Advisor DVD and get the error 6001 from the Setup program ... I am on line, any clues ... ??

Ecky

  MCE2K5 16:35 09 Dec 2007

Try Downloading from here, click here

  Ecky-Thump 16:47 09 Dec 2007

Am loading Drawplus4 from your link as I write this, but the PC Advisor DVD has a FULL version of 6 which I assume is free, is this just a trial or Full version ?.

  MCE2K5 17:04 09 Dec 2007

Sorry about that, Misread, I thought you wanted PhotoPlus 6 (Must find my specs).

  Ecky-Thump 17:10 09 Dec 2007

Drawplus 4 downloads and loads up ok so it must be the DVD setup thats playing up, perhaps someone from PC Advisor is listening in, and can help ...

Ecky

  Ecky-Thump 19:04 09 Dec 2007

I have tried both methods of installation, and I am on XP, as I said earlier V4 downloaded and setup ran no problem at all, I can try my laptop to see if its just the Desktop PC thats iffy.

Ecky

  Ecky-Thump 19:11 09 Dec 2007

Looks like it is loading ok on the Laptop, still do not have the reason, but at least I can try it out, if anyone knows why this SETUP message error occurs I would be interested ...

ecky

  MCE2K5 19:21 09 Dec 2007

Can you network your PC to Laptop and copy the Prog from Laptop DVD to PC's Hard Drive and run it from there.

  Ecky-Thump 19:35 09 Dec 2007

Well, it runs ok on the Laptop after installing, I have re-booted the Desktop and that has not solved the problem, so it looks like another XP/Registry/System problem that I am sure I will find the answer to on another forum.
Thanks for the help so far I suppose I will say its solved as I have a working version, but I will leave the thread open in case someone has the answer, I will give it a few days ...

We must not grumble as those of us who knew Windows 95/98 etc. have been through much harder times, with system rebuilds on a regular basis.

XP was a massive improvement ...

Ecky

  woodchip 19:44 09 Dec 2007

Never had any problems loading or running Serif Software

  Ecky-Thump 17:43 10 Dec 2007

I tried what you suggested and hey presto !, it solved the problem, most of these oddities are out there if you dig deep enough, thanks again for your efforts Marg7, its appreciated ...

Ecky-Thump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?