'Error 429'

  tonyx1302 14:28 24 Mar 2004
Locked

Can someone help please. I don't know what I have done but I keep getting 'Runtime error'429' ActiveX component can't create object'. I am trying to run Registry Mech. but the error stops me. I am VERY VERY limited in my computer knowledge so if someone could explain how to cure the problem in stage by stage in a simple language I would be very gratefull.

P.S Why do I keep tinkering and making these problems for myself?

  tonyx1302 14:54 24 Mar 2004

Whoops! Sorry I am running XP and have tried system restore.

  Sethhaniel 15:01 24 Mar 2004

Subject: RE: Run time error 429

Comments:

I did a search on the Microsoft homepage and found the following Knowledge Base articles (and one other) that relate to run-time error 429:

click here

click here

click here

click here

I hope these will be able to help you.

  anon1 15:03 24 Mar 2004

I found this on google click here

  tonyx1302 15:21 24 Mar 2004

Hi Sethhaniel/anon1. Many thanks. I have tried both sites but it was in a complete foreign language to me!! Hopefully some can explain how to get rid of the error in idiot ( my ) language.

Thanks you two for coming back so quickly

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?