error

  chrissy1 14:04 15 May 2007
Locked
Answered

when i go into some of symantecs web pages i get "Error Livecode not defined line 19"..any ideas on what to do about this?

  Totally-braindead 14:26 15 May 2007

Download and try the Firefox Browser and see if it still does it with that.
Don't know what that error is but if it does the same thing with Firefox at least you would then know its something wrong with the website rather than your Internet Explorer.

  birdface 14:37 15 May 2007

click here Googled.

  birdface 14:51 15 May 2007

Unless someone comes up with a better idea,I would delete Norton ,Run Norton Removal Tool, click here ,Then Run C Cleaner,Then reinstall Norton.

  chrissy1 22:55 16 May 2007
Answer

visited another forum..made sure script debugging disabled in IE and error gone from those pages....However as i use Firefox,still get the error
and wondered what to do there....Person on other forum does not recommen using firefox at all...says Mozilla bad code.....i though Firefox was good,ive used it for ages.......anyway still get the error if accessing through firefox but not through IE...any suggestions?....not having any virus probs or anything at moment was just browsing symantec and wondered why....( i also updated Java)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?