Error 1714 when installing Anquet Maps

  Anquet 19:19 19 Sep 2009

I have an Advent computer (bought from PC World. The OS is MS Windows Vista Home Premium. The Processor is AMD Phenom(tm) 9550 Quad-Core Processor 64 bit, 2200 Mhz with 4Gb RAM and a 500Gb HDD.
Over a year ago I purchased, from Anquet Maps, the software for mapping of the South West of England. I installed it on my computer and ran it successfully. Anquet emailed various items of interest and I was persuaded to upgrade to version 6.0 as a download from their website. This caused various problems so I decided to
uninstall it and re-install it.

This was when the problems started. If I try to load the software from the purchased disk after going through the preliminary installation procedures it informs me that it is - "Unable to install because a newer version of this product is already installed". When I click on OK I get a window telling me - "Anquet Maps v06 has failed. If the problem persists please contact Product Support [email protected]." When I click on OK I get another window informing me that- "The Anquet Maps Wizard has now finished" and in red lettering it says - "Error could not find the anquet Maps Program. Please install Anquet Maps v06 then re-run this map installer. I then click on FINISH and am left with no programme.

When I try to load the programme from Anquet's web site I get the following - "Error 1714. The older version of Anquet Maps v06 cannot be removed. Contact your Technical Support group".
I have contacted Anquet Maps Product Support and after trying everything they have recommended I still have been unable to get this programme to run. I have run the search mode in Windows Vista and removed every mention of Anquet. I have even plundered the Registry to remove any mention of Anquet but I am still unable to get this
programme installed.
If I try to load it from the disk it tells me that I have a newer version and if I try to load it from the web site it tells me that I have an older version. When I search my computer and registry I can see no sign of Anquet or anything related to Anquet.
This is the final reply from Anquet after several months of trying everything they suggested.
Reference number: LTK1640702181X Please use this ticket number in any correspondence with us. Subject: Anquet Support
Hi Brian, We have now tried everything we know that would normally result in a solution. We have had no other customers report this error before.
However the suggestions that we have made as a result of scouring the internet for solution have had no effect. Our only remaining suggestion would be to restore your PC to it's original state when you bought it and then to re-load your own software and data. I don't know if you are in a position to do this, but it the only suggestion
we have left. If you were to undertake this, you would need to ensure you had a backup of all of your important files as a system restore would remove all of your user data. Most PC/laptop manufacturers have a 'restore to original' feature on the pc/laptop which makes it easy to clear down all user installed files and data.
David Johnson
I'm sure you can appreciate that I don't want to go down that route.
I was wondering if anyone could suggest a fix which would help my take advantage of this expensive programme which I used to use regularly for walking, hiking and biking.

  woodchip 19:30 19 Sep 2009

You need to remove all reference to the Program after removing from Add Remove or using the Program Uninstaller. Do search using the name of the program and delete folders and files with its name. If this does not work I will tell you also how to search in Regedit to remove it from Registry. Then Reinstall the Program from Disc

  Anquet 19:45 19 Sep 2009

I have removed all ref to Anquet maps using Add Remove and various cleaining application. I have searched the Registry using the search facility and removed anything remotely connected to Anquet. Still no joy.

  woodchip 22:49 19 Sep 2009

If you are running Setup for the program from a Download, try running it in Safe Mode

  rdave13 23:20 19 Sep 2009

As woodchip's suggestion it should work. If not then the program has left a process .exe running on your PC even after uninstall. Contact Anquet Maps again and ask what processes are running in task manager that enables the program to run.
When you get the information then download latest version and save to desktop. Open task manager and stop all relevant processes.
Now try to install again.

  Anquet 00:14 20 Sep 2009

Thanks guys. will give it a go tomorrow.

  Anquet 15:25 20 Sep 2009

I have tried the safe mode method. I get a message as follows - THE WINDOWS INSTALLER SERVICE IS NOT ACCESIBLE IN SAFE MODE. PLEASE TRY AGAIN WHEN YOUR COMPUTER IS NOT IN SAFE MODE OR YOU CAN USE SYSTEM RESTORE TO RETURN YOUR MACHINE TO A PREVIOUS GOOD STATE. I tried it with the programme from disk and again from the downloaded programme. No joy. It looks as if I will have to go down rdave13's route and contact Anquet again. A long drawn out process. Anyone else out there got any ideas.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017