error 0xc000034

  tonyx1302 08:31 04 May 2006
Locked

I keep getting the above message when I boot up and it is driving me crazy. I have looked in Google etc and ran 'Last good startup' in safe mode and tried restore without any luck.

Google suggested I needed to perhaps change some settings in Bios ( ? ). This is an area I no nothing about so will leave well alone but am hopefull a forum member will point me in the right..simple.. solution to delete the message

Tony

  dms05 09:06 04 May 2006

Values of 0xC000034 or 0xC000000E typically indicate: Disks or storage controllers that are failing, defective, or improperly configured. ...
click here

  Gongoozler 09:10 04 May 2006

Hi Breitling. Can you tell us more about your computer, such as what storage devices you have, and what you might have changed before this problem started. Also have you given us the full error message?

  tonyx1302 09:33 04 May 2006

Morning Gongoozler/dms05
Thanks for your help but dms05 post was out of my league as my pc knowledge is VERY limited and it was all an unknown area to me.
My new comp is a Toshiba laptop that had 256 memory but had it increased by another 256 when I brought it and the only thing I have altered since I brought it is that I deleted Z/A last night and since then I get 0xcooo34 message.

I have XP home with a DLink 2xr router which works very well and I have no other problems other than this.

I have tried a reg cleaner/CCleaner/CleanUp etc but the thing still persists !!!!!

I have a dental app. at 9.45 but will check back after and list the whole error message

Thanks

Tony

  VoG II 09:37 04 May 2006

I suspect that deleting Zone Alarm may have triggered this. Try click here

  tonyx1302 10:25 04 May 2006

I have tried re-installing Zone Alarm a couple of times but that didn't clear it VoG.
The full erroe report says....'The application failed to intialize.( error 0xc000034 ) Click ok to terminate the app '

Tony

  dms05 14:56 04 May 2006

VoG™ link is very helpful. Did you follow *exactly* their advice about uninstalling Z/A? If not please do that - otherwise you can leave Z/A components on your HDD. It does seem as if Z/A is the cause. Do you still get the message if you reinstall Z/A and configure it fully?

  tonyx1302 15:42 04 May 2006

I did as VoG suggested and followed the instructions to the letter but it didn't delete it.I have now re-ins Z/A three times but haven't defeated it. I am obviously not cleaning all the components relating to ZA of my hd but I cannot find anything else.

I have now gone back three weeks to the day I brought the machine via restore and started again but I still don't know what was wrong and obviously I have not reloaded ZA and it seems ok at the moment.

My concern now is what can I use instead of ZA? I have Avast/Defender/Spyguard/CCleaner and CleanUp but haven't got an all 'singing and dancing' prog like ZA and as I don't want to go down that road again after spending 5 hours trying to delete the error can you recommened an alternative please ?

Thank you for coming back again dms05


Tony

  Gongoozler 07:30 05 May 2006

Sygate Personal Firewall was the favourite alternative to ZoneAlarm, but I don't think it is available any more. I use ZoneAlarm with no problems. There are some who prefer not to have a firewall at all.

  tonyx1302 09:29 05 May 2006

Thanks Gongoozler for your comments. I have Windows firewall in place at present so hopefully, without a ZA replacement, it will suffice but I will check out Sygate and see if by any chance I can locate it.


Tony

  Gongoozler 10:17 05 May 2006

You can still download Sygate Personal Firewall, but since Sygate was taken over by Symantec (Norton) the free version is no longer upadated. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone