Error 0x800CCC6F - non-local IP address

  ajm600 08:45 09 Jul 2008
Locked

Vista; Windows Mail; Tiscali

I can receive, but not send emails. Tiscali help line tells me that something must be corrupted because my incoming and outgoing mail settings are absolutely correct.

This is the message I get:

"An unknown error has occurred. Subject 'Computer', Account: 'pop.tiscali.co.uk', Server: 'smtp.tiscali.co.uk', Protocol: SMTP, Server Response: '554 Sorry, your non-local IP address (86.XXX.XX.XXX) (I altered the number except for the first 2 numbers!) is not allowed to send email via me.', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F"

Please, please tell me what is going on, and how I can get out of this fix?? How can I have ended up with a non-local IP address??

  birdface 09:00 09 Jul 2008

Looks like a Tiscali problem.Someone with the same sort of problem but no fix yet.click here Googled.click here= Most of them using Tiscali,Maybe a browse through and you might find something that can help.

  rawprawn 09:05 09 Jul 2008

Found this in Google

click here

  ajm600 09:17 09 Jul 2008

Thanks for your quick responses. However my problem - although it has the same error message - is not the same as the other ones you have found. Apparently I have a "non-local IP address". What IS this? How did it come about? The problem occured about 3 days ago, until when all was OK. Suddenly, without my having changed anything, it's all gone to pot.

  birdface 09:30 09 Jul 2008

Googled.click here=

  ajm600 10:59 09 Jul 2008

According to a search of the IP address given above, the ISP I am using is BT Internet. But I use Tiscali!! What is going on in this Alice in Wonderland world?? How can I change my ISP back to Tiscali? HELP!!

  ajm600 14:50 09 Jul 2008

Now then. I am totally discombobulated. My PC is a laptop and for the first time I had disconnected it from the ethernet cable and wandered round with it. All was well, until I wanted to send an email. Then, as you can see from the foregoing, I was told that I had a non-local IP address. As a last resort - and because no one seemed to be able to help out - I reconnected the ethernet cable. Problem solved!! I guess that is a solution for a few people with the same problem. But does this mean I cannot send emails on my travels unless I open a hotmail account? What goes on here?

  brundle 15:00 09 Jul 2008

You connected to someone else's wireless internet, that person is using a different ISP - say BT for example, you can't send email using a different ISP's SMTP server.

  ajm600 15:52 09 Jul 2008

Thanks for that Brundle. Very interesting.

  edric60 08:03 15 Aug 2008

I have been experiencing the axact same problem
It used to work OK VIA THIS bt router but now having he IP ADDRESS problem
Is it something that BT has changed or is it to do with Tiscali?
Edric

  ajm600 08:11 15 Aug 2008

((Same problem

I have been experiencing the axact same problem
It used to work OK VIA THIS bt router but now having he IP ADDRESS problem
Is it something that BT has changed or is it to do with Tiscali?
Edric))

If you have exactly the same problem, then you are using a laptop/wireless connection. Check your internet connection and you will find that you are connected via someone else's ISP. A neighbour's perhaps. Change back to yours, or connect via the ethernet connection and all will be well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone