ERROR 0x800CCC0D - unable to connect to server

  binley 18:16 28 Mar 2006
Locked

I am running PC with wind 98SE and laptop with XP sp2 with wireless connection through netgear router/access point. All was working fine until a few days ago. Laptop is OK but PC is unable to connect to internet or server for OE account. I've checked all server details are OK and I've not done anyhting new that I can think of that to provoke this very irritating state of affairs. Any thouhgts anyone?

  Fruit Bat /\0/\ 18:25 28 Mar 2006

Solution
If you have not changed anything since the last time you checked / sent mail, do not adjust your settings simply close Outlook Express, reopen it and try again later.
If this has not resolved your problem you need to check your Outlook Express settings, making sure that the POP3 and SMTP servers are as in the screenshots, and that your full user name and password are correct.

Then test your connection by following this procedure.

* Click the Start button then RUN type in cmd on (Windows NT/2000/XP) or Command (Windows 95/98/ME). This will open a new command prompt window, with white text on a black screen.
* Type in the following exactly as it appears. You will not see what you are entering so take it slowly, and if you make a mistake, start again.
telnet pop.tiscali.co.uk 110 and then click the Enter key on your keyboard. You will then be connected to the email server.
* Type in USER followed by your email address e.g. USER [email protected] and then click the Enter key. You will then get a message +OK Please enter your pass, with the PASS command
* Type in PASS followed by your password e.g. PASS joblog0370 and click the Enter key. If it is correct, you will get an OK Well done message.
* If you can do this, you have connected to the Tiscali server and so the problem lies somewhere with Outlook Express.

If you can't get in this way either, it could be that your password has somehow become corrupted. Try changing it in My Account. Try again.
If this does not resolve your problem are you running anti virus software or firewalls? If so disable them and try again. If the problem has vanished, configuration of these products could be the problem, particularly if they are set to automatically scan incoming and outgoing email.
NOTE: Windows XP has a firewall built into the operating system which you can disable by selecting there too and try again.

The basic checks have now been completed. If you are still getting this error message, there are two more drastic options to try. The first is to reinstall TCP/IP from scratch in case this component of Windows has somehow become corrupted. To do this click on the Start menu and then enter your Control Panel. Next double click the Internet Options icon and select the Connections tab. From here you should be able to identify your dial-up connection which you need to select and then click on Settings followed by Properties and select the Advanced tab. Here the checkbox for the Internet Connection Firewall should be unchecked to test whether it is causing this problem.

If this does not resolve the problem in windows XP try resetting the TCP/IP stack, by:

* Clicking on Start then Run then type in cmd
* On the screen which opens, type in netsh int ip reset c:\resetlog.txt

If you're still having problems, it could be that Outlook Express is itself corrupt. Microsoft's Instructions on how to delete it and reinstall it, along with making a backup of your address books etc, are located click here;EN-US;q256219&for Windows 95, 98, and ME and here for Windows 2000.

  phono 19:01 28 Mar 2006

This any help click here ?

  binley 14:05 31 Mar 2006

Thanks for all the suggestions fruit bat - but unfortunately nothing has worked. I am now thinking that my wireless PC card may be culprit as it seems unable to hold the configuration detials to log onot the wireless router/access point. My laptop connects just fine. Do you know of any ways to test the PC card?

  binley 14:05 31 Mar 2006

Thanks for all the suggestions fruit bat - but unfortunately nothing has worked. I am now thinking that my wireless PC card may be culprit as it seems unable to hold the configuration detials to log onot the wireless router/access point. My laptop connects just fine. Do you know of any ways to test the PC card?

  Pineman100 15:27 31 Mar 2006

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?