erratic CPU usage graph

  bigboab y 11:05 22 Apr 2006
Locked

I have an HP XE3 lappy with Windows Home installed. Two minutes after boot up,the machine slows to a crawl. In Task Master the cpu usage graph goes haywire.. swinging about from zero to 100%... this lasts for about 3 minutes then the machine settles down and works normally.. I have emptied out the startup items using msconfig.. I have run the HP diagnostics and no problems are shown.. I have also run anti-virus which comes up clear..... any ideas on what is causing this?? Thanking you in anticipation.

  johnnyrocker 11:08 22 Apr 2006

have you tried anti spyware clear out?


johnny.

  Graham ® 11:40 22 Apr 2006

It could be setting a restore point.

  bigboab y 14:54 26 Apr 2006

Sorry havnt been on for a few days.. its still doing this ... its as if something is running for the first few minutes..I went into setup ,but there is nothing on its menu (very sparse it is) which might give me a hint..as I said nothing shows in task master..think its square window time :-)

  Graham ® 08:46 27 Apr 2006

It may be setting a restore point. Once running, check System Restore to see if a point has been set for the present day.

  bigboab y 09:34 27 Apr 2006

Tried stopping system restore.. no difference Graham... however ..on task manager I noticed it showed ..(remembering there is 128 meg memory installed)PHYSICAL MEMORY =121836...available = 20900... system cache = 54796 ..kernel memory (total) = 36848......... is that available number what it should be???

  woodchip 09:57 27 Apr 2006

Is the Hard Drive light working all the time?
Your Drive is doing a clean up Change the settings

  bigboab y 10:09 27 Apr 2006

excuse my iggerance Woodchip...what settings???

  woodchip 10:12 27 Apr 2006

Just forget where they are at the moment on XP as I use 98se and two XP comps. Some one one hear will come up with it.

Also Laptop Drives are only about 4200 rpm I bought a bigger faster one as mine was slow

  woodchip 10:12 27 Apr 2006

PS it's disc Clean up that you are looking for

  bigboab y 11:00 27 Apr 2006

Thanks for all your help guys/gals ..I've tried everything on this one with not a lot of joy ...I'll just learn to live with it.. just means boot up takes a wee bit longer .. Cheers all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?