epson xp-412 printer, error code when using compatible ink

  SueGreen 20:36 20 Jun 2014
Locked

My new Epson XP412 printer ia showing full ink reserves, copies, scans and prints from memory card but shows error message from wireless pc printing. I have a Toshiba Satellite.

Have inserted full set of compatible ink cartridges, reset the printer to accept them. Have also tried a whole new set.

Have unchecked all options in the printer preferences, extended settings as advised by ink provider.

Was advised to try and download older driver but don't know where to look.

Any help would be appreciated

  Woolwell 21:46 20 Jun 2014

What is the error message? The type of cartridge is probably irrelevant as you can print from the memory card.

OS of Toshiba?

Does it scan to the laptop?

How did you set it up?

  alanrwood 09:22 21 Jun 2014

As Woolwell says you don't have a problem with the cartridges if it prints from memory card. It is most likely the set up of the driver/radio connection. Will it print if you connect the Tosh using an ethernet cable.

  Newuser4165 09:33 21 Jun 2014

Epson print need to be connected temporarily to the pc by a USB cable to set up the wifi connection.Check out the Network Setup procedure in the user manual.

  Newuser4165 09:33 21 Jun 2014

Epson printers need to be connected temporarily to the pc by a USB cable to set up the wifi connection.Check out the Network Setup procedure in the user manual.

  Woolwell 11:04 21 Jun 2014

Newuser4165 you don't have to connect by USB first. The network guide should show you how.

  SueGreen 15:00 21 Jun 2014

Hi, thanks for your comments - I set it up using software provided and initially with the original cartridges it was working fine.

Have tried connecting a usb but still get same 'error printing' message.

Tried scanning to pc with usb connection and got 'communication error - connect to pc'

Is there some way I can set the printer back to factory settings and try to re-install?

And how do I find an older driver for it in the hopes that it'll work?

Thanks all

  Woolwell 15:48 21 Jun 2014

You cannot simply switch between USB and wifi. Was it set up by wifi first?

Don't think that older drivers will help at all.

Have you tried uninstalling the printer and re-installing it?

  SueGreen 16:20 21 Jun 2014

It was set up at wi-fi - I'm not pc savvy so didn't know about usb switch.

ink company suggested the old driver - thanks for advice.

when you say uninstall - do you mean remove all the Epson drivers, etc from the pc? If so I tried but it said I wasn't the administrator and wasn't authorized!

How do I make myself an administrator?

I reckon it's a crafty way of Epson not letting me use compatibles, the ink levels are showing up as empty on my pc when I try to print.

AAAArrrrrgh - on the verge of taking it back for a refund!

  Woolwell 16:45 21 Jun 2014

Disconnect USB cable. Is the printer showing that it is connected to the router by wifi - should be green?

Are you running Windows 7 or 8 or earlier?

  SueGreen 18:33 21 Jun 2014

Hi, thanks for all your help with this but I'm delighted to say I've solved the mystery.

Printer was connected to a different wi-fi than the pc! (why I have 2 I don't know)!

Re-set wife on printer, entered password and hey presto - printing perfectly.

So take back all my comments about Epson and have saved myself a fortune on compatible ink.

Enjoy the rest of the weekend :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?