Epson V350 Photo Scanner

  User-178362 00:23 26 Feb 2008

I have been trying to Scan a leaflet but it keeps dividing it into 3 parts and scans 3 times so I get one page in three parts. I have just scanned a letter this was AOK, I thought I would go back and scan my leaflet, this time it scanned it twice so I have one leaflet in two parts, as if I had torn the paper in two. It starts from 001, so it should only scan once especially one document not divide it then scan the doc in three. Help please.

  interzone55 09:19 26 Feb 2008

the scanner is auto detecting the leaflet and scanning portions in sections so that an OCR package can re-assemble the leaflet...

The way to get round this is to do a custom scan - I have an Epson v100 at home but I can't remember the specifics. Generally you have to run a preview, delete any auto selections then select the whole leaflet to scan in one go. you may have to switch to expert mode to do this.

If you still having problems send me a message envelope to remind me and I'll check tonight when I get home

  User-178362 23:04 26 Feb 2008

Strange it will scan one side of the leaflet whole but not the other side. I click on Epson Scan, click Open, click on my latest scanner and OK button. (I have another listed). It starts to scan, click on Customize button, I already have a tick in Specify Document Type for Full Auto Mode and a dot in Photograph/Document. I click on File Save Settings, this takes me to File Save Settings, Prefix is img Start Number keeps going up now it is on 009, I put it back to 001, I have a tick in Open image folder after scanning. I have save in "My Pictures", then I click on OK. Click OK in the Cusomize. I am back to the Epson Scan, I click on Scan. Scanns one side as one pg, The side that has always been fine I turn the page over, to do another scann, check the setting and scan, still the same this pg is in three parts. Sorry it is so long winded.

  interzone55 08:49 27 Feb 2008

Take the tick out of full auto mode, this will allow you to alter the scan area...

  User-178362 13:58 28 Feb 2008

Thank you alan14, it worked. Never solved a problem so quickly before, I thought I had another bad scanner.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?