Epson V300 scanned photo too small

  internet 10:23 20 Mar 2010
Locked

I have recently obtained the Epson V300 scanner.
I have scnned 4 different photgraphs all 6 X 4 size prints , I then send them to my Kodak Digital Photo Frame.
Afetr scanning the pictures they appear on my pc screen but not in a 6 X 4 size,, when I send them to my Photo frame they appear small.
I have contacted the Epson live help who advise me to adjust the DPI. I adjusted this to maximum 1200, this has made some difference but the pics are still too small for the Photframe, the photo is surrounded by the white mat of the scanner. I have read the user guide through and through but cant find anything useful.. many thanks

  woodchip 10:29 20 Mar 2010

Its not how they appear on screen, its how they appear when printed. all you need to do with them in the correct program is zoom them in

  woodchip 10:31 20 Mar 2010

PS if you scan at a lower DPI the Photo frame may fit better. this should not need be more than 200dpi

  internet 10:40 20 Mar 2010

Thanks for the reply.

I scanned the photos in at 300 DPI.
They appeared too small, using the software supplied with the scanner I zoomed and saved the bigger picture, it made no difference.

I dont want to hard print any pics off, I just want to save them on my pc and transfer them to my Photframe.
Cheers

  Peter 13:06 20 Mar 2010

.

If you're getting "white mat of the scanner" around the picture it sounds like you are you are not cropping into the picture when scanning.

Perhaps you are scanning the whole scanner page (A4 perhaps) and you need to adjust the scan size so you only scan the actual photograph.

Peter.

  Technotiger 13:24 20 Mar 2010

Your scanner should give you the option of Previewing the scan, after which you should then be able to 'draw' a marquee (lasso) around the area you want to scan - this should then exclude the white mat of the scanning bed. Only then do you click on 'Scan'.

  internet 14:00 20 Mar 2010

sorted thank you so much

  Technotiger 15:01 20 Mar 2010

Grreat - don't forget to Green-tick the thread - Resolved!

  internet 10:12 21 Mar 2010

certainly my pleasure

  Technotiger 10:21 21 Mar 2010

To activate the Green-tick - click on the Box and then on the word Resolved!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?