allanon 23:05 17 Dec 2009

I am running a 3gh Pentium 4 chip and run XP. I bought the above multi functional printer however I cannot install the same. The PC does not see the printer. I have installed, uninstalled, reinstalled the printers many many times without success.Each time shutting both the printer and PC down before retrying. I have even tried 4 different USB leads and still nothing.I followed the procedure but no luck. I have come to the conclusion that either it's bust or I'm missing something really stupid. I installed the ink cartridges as requested and then loaded the CD up to the stage where it says connect the USB lead.I was careful to ensure that the same was not inserted until it was requested. The screen says something like "cannot find printer". The printer is switched on. However I have looked on device manager and everything appears ok.There is no printer icon on the Computer map either. Does anyone have any ideas. Help urgently needed. thanks

  woodchip 23:18 17 Dec 2009

Did you load the CD before plugging the printer usb in?. Look in device Manger wityh Printer Plugged in and click on any yellow Icons and uninstall them then pull the usb on the printer from pc. load Epson CD and as soon as it starts looking for the Printer Plug it in

  allanon 23:37 17 Dec 2009

Yes, I installed the CD before connecting the USB lead in.The error screen actually says "the product cannot be recognised" and "not cannot find printer."
I opened the device manager and there are no yellow warning icons

  jack 08:27 18 Dec 2009

Now try this.
You may think you have done it all-
But Epson printers in particular are very exacting in thbe installation process
1. Go to Start - printers and faxes
2. make sure any installed printer showing is
Re Boot, then back to Start Printers and Faxes
3. Click on 'Add Printer'
4. Make sure when selecting the connection you do
select Printer USB.
5. Insert disk when reqquested,and then select
custom installation then click driver only at
this stage .
Follow exactly the prompts and don't rush it.

  Sea Urchin 11:13 18 Dec 2009

Which operating system are you running? And does your disk cover that OS?

  jack 12:16 18 Dec 2009

A valid question Sea Urchin

XP should cover all current Epson Models
However here is something else to try.
Start/Printers-Faxes-Add printer
When asked for disc or select from list
Click Select from list
Then Make - Epson
Then scroll down until Epson SX400 comes up and click on it OK
If Epson SX400 does not show click on any of the SX series.
See what happens report back

  Fruit Bat /\0/\ 12:28 18 Dec 2009

Had the same problem with my 205

Uninstalled software
Ran CCleaner
Now OK

Make sure you plug to a USb port direct off the motherboard (rear) and not through a hub or multipoint usb / card reader.

  Sea Urchin 12:56 18 Dec 2009

I didn't notice that you said you were running XP -

  allanon 16:55 18 Dec 2009

I went to bed after a few large scotches, sorry for the delay in my response- but printer installations infuriating.Anyway I followed Jack's advice. System said unable to dectect any plug and play printers.I decided to install the printer manually.I then selected USB001 virtual printer port for USB. The system reported printer driver installation and port configuration were completed successfully. I then installed the CD and loaded the drivers etc which were all reported as being installed successfully. However when I tried to print - failure. System reported the document failed to print. However when I open the print queue it recognises SX400 series properties - so it must have recognised the installation. However paper and print and ink levels options were all greyed out. Totally frustrated now. I've spent hours on something which shoudl just plug and use. Does anyone have any ideas?. Fruit Bat I even tried your suggestions as well - still failure. I connected the USB lead from the back of the computer

  Sea Urchin 17:18 18 Dec 2009

Instead of using the disk try downloading the three software files from here:

click here

Click on Drivers & Software, and then download and save the 3 files to the desktop.

Then disconnect the USB cable from the printer, and install the Driver first - it should tell you when to connect the printer. Once complete reboot and then install the EasyPrintModule and finally the Epson Scan.

Fingers crossed :@)

  Fruit Bat /\0/\ 17:21 18 Dec 2009

Check in device manager if you have USB printing support under the USB heading.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache