epson sx 200 printer not working on vista home pre

  djcgirl 20:26 05 Apr 2009

hi can anyone help me please been trying for two weeks to connect my epson sx 200 all in one printer to my laptop. printer is showing in control panel but wont send document or register ink levels. my laptop is about a month old and is a packard bell easynote_sl51-b-470uk operating on vista home premium. i have checked that the drivers are upto date and they say they are. unistalled and re installed still no joy. works fine on daughters laptop on vista basic and also on desktop with something clashing maybe some of the trials stuff that comes on a new laptop or is there a problem with my laptop. please can someone help i cant print my year end accounts arghhhhhhhh. thanks

  Grey Goo 22:29 05 Apr 2009

Is it set as default printer

  djcgirl 21:35 06 Apr 2009

hi thanks for answering, and yes it is set as default printer, anymore suggestions please.

  Grey Goo 21:42 06 Apr 2009

Have you got a flash drive to check your USB ports are working, or some other device.

  Grey Goo 21:54 06 Apr 2009

In control panel click printers then right click your printer model. Click properties then ports should have USB virtual printer port or similar ticked.

  djcgirl 21:56 06 Apr 2009

hi yes i have backed up payroll onto flash drive and as soon as it is inserted in the same usb port that the printer was installed in, it shows that drive and the files stored on the flash drive.

  djcgirl 22:06 06 Apr 2009

hi been into control panel and printers and my printer is showing with a green tick and also went into printer server properties and it shows usb002 virtual printer port with the name of my printer but no tick there

  djcgirl 22:09 06 Apr 2009

update: it shows printer as ready when its swithed on and offline when turned off not sure if this is of use to you

  Grey Goo 22:39 06 Apr 2009

You could try the "add printer" wizard, might be able to configure your port for you.

  djcgirl 22:45 06 Apr 2009

ok thanks will try that

  djcgirl 23:47 06 Apr 2009

hi tried that, no change. also went on to printer properties and where it lists all ports and virtual ports i selected my virtual port and tried to configure that but error message says an error occurred during port configuration this operation is not supported.had enough now going to bed but all help is welcome thanks djcgirl

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?