Epson stylus photo R200 not printing all the text

  mamgusian 08:12 28 May 2009
Locked

I am a relative newcomer to computing and my printer has suddenly developed a problem. It does not print everything from the screen. The preview is fine but only the links and some headings are printed, leaving gaps where the rest of the text should be.I do hope that someone can help! Many thanks.
SM

  LAP 10:55 28 May 2009

I would suggest this is not your printer but the computer. Have you tried a system restore?

  mamgusian 13:21 28 May 2009

Many thanks. No, I haven't and I need to learn how to do it! Is it difficult?
SM

  Technotiger 13:28 28 May 2009

It could simply be the format of that particular site from which you are trying to print. Which site are you trying to print from? - I could try a print to see if I get the same result.

Have you tried printing from any other site?

  mamgusian 13:35 28 May 2009

I was trying to print from my gmail which has not been a problem before. I also tried a page from a Family History Records Office. Same outcome. I was successful printing a jpeg from a printscreen. Does this shed any light on my problem? Thank you for your interest.
SM

  Technotiger 13:41 28 May 2009

Hmm, in that case, as already said, try a System Restore back to a date before this started happening.

For System Restore go to Start>All Programs>Accessories>System Tools>System Restore

then choose to restore my computer to an earlier date ... follow the on-screen directions. Make sure that you choose a date shown in BOLD print, the other dates are not restore points.

Let us know how you get on.

  mamgusian 18:07 28 May 2009

Thank you for the suggestion. I have tried system restore for 3 bold dates and the message is
Your computer cannot be restored to
01 May 2009

System checkpoint

No changes have been made to your computer.

May I ask "What next?"

At the very least I have learnt how to try a system restore. THANKS!

SM

  Technotiger 18:18 28 May 2009

Could be a possible hiccup in the Registry. Download and run click here ... do not make any changes to Ccleaner, just run it in its default setup.

After running Ccleaner, do a normal re-start of your computer, then try the print again.

  mamgusian 18:47 28 May 2009

Hi, I did what you suggested. I hope I did it correctly but no joy.What a pain!
Anything else to try?
I may have to take a break and return to this later. Many thanks.
SM

  tonymcdonn 18:55 28 May 2009

Try and uninstall the epson software. and up back on again. That is how i done it.

  Technotiger 18:58 28 May 2009

You could try the suggestions in this earlier thread click here

NB - to get into Safe Mode, repeatedly press F8 while re-starting your computer. Then just continue as normal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone