Epson printer has stopped scanning!!!

  julius44 02:24 21 Mar 2015
Locked

Hello and good morning to you all. I have an Epson Stylus SX235W printer. it is connected wirelessly to my windows 7 64 bit desktop. I have had the printer for about a year, and it prints, scans and photocopies flawlessly, and i have NEVER had any issues with it, as I have used it in the past to scan photos and documents. On wednesday evening, my cousin asked me to use teamviewer to remotely access her windows 8 laptop, as she could not scan. I accessed her laptop and got the following error message: Epson Scan: Cannot communicate with the scanner make sure the scanner is on, correctly set up, and connected with no errors indicated.

I have tried everything for her and could not get it to work, then I tried my OWN printer, and lo and behold, I am now getting EXACTLY the same error message, so I cannot scan any documents. I googled this error message, and it seems to affect quite a few people, and there solutions seem to be all hit and miss, nothing has worked for me though. So I now need to get this sorted for both myself and my cousin. Any suggestions please?

  AdamTwilley 05:25 21 Mar 2015

Hi,

We will need a little information to get us started.

What anti-virus software are you using?

What OS are you using?

What printer are you using?

Thank you

  julius44 05:31 21 Mar 2015

Hi there Adam, all the information you require is already in the post, but here it is again, I am using windows 7 64 bit operating system and i'm using Kaspersky pure software. The printer is Epson stylus SX235w.

My cousin has a windows 8 laptop, 64 bit, same printer and Kaspersky internet security 2015.

Hope this helps.

  AdamTwilley 05:43 21 Mar 2015

Hi,

We will need a little information to get us started.

What anti-virus software are you using?

What OS are you using?

What printer are you using?

Thank you

  AdamTwilley 05:57 21 Mar 2015

Are you able to change the anti-virus software? Something like Malwarebytes or Norton. Use the free versions.

Also disable UAC in control panel. This is the cause for many things not working in windows.

Sorry for the double post. I have many windows open.

  lotvic 13:49 21 Mar 2015

Hi AdamTwilley, I see you are a new member. Welcome to the forum. I fail to see what the Antivirus has to do with scan problem so changing it as you advise does not make sense to me. Perhaps you would explain?

julius44, The settings must have been upset by whatever you had to do to try to help your cousin. You could check the settings and make sure that your scanner is set as the default etc. and if that doesn't work I would advise completely uninstalling the printer and scan software and reinstalling. (as per the Epsom support advice)

  AdamTwilley 14:59 21 Mar 2015

Hi IOvitic

My suspicion is that the anti-virus may for some reason block the connection between the PC and printer, for example if spool.exe gained an infection this would certainly cause this behaviour.

As an IT professional in order to establish whether he actually has an infection, these can be passed through teamviewer, a second opinion is needed as antivirus does not cover 100%.

I agree that he could have change his settings at the same time if he looked at his for an example whilst trying to help, though I think as USB is plug and play this would be hard.

Un-installing and re-installing, I assume as he was competent enough to help his friend that he would have tried this already. I believe he is here to get more expert help.

I have seen this type of issue before all-be-it with a HP machine, but a mixture of UAC and viruses were causing the irrational behaviour. The very nature that it spread from one PC to another whilst connected to each other also indicates this type of behaviour.

The processes I have asked him to take are of no risk to him and if anything will make sure he is 100% virus free, which imho is a positive step.

Very nice to meet you both.

  julius44 19:01 21 Mar 2015

hello and good evening. @ Adam Twilley, and @ Lotvic, thank you all for your help and advice(just got back from work). I am about to remove the epson software completely, and I'll re install it, then will will let you all know the outcome.

  lotvic 20:38 21 Mar 2015

For the Wireless Scan, Check the IP address of the printer as per post #18 from 'misterwhite' on Clickhere

*"Go to: Start menu

  lotvic 20:39 21 Mar 2015

I'll try again as pca seems to have chopped off the last part of post :)

*"Go to: Start menu

  lotvic 20:44 21 Mar 2015

sorted - it was pca formatting,

Go to: Start menu, Devices and printers and right click the printer (if your printer is listed twice, right click the one whose status says the printer is in the network) and go into properties ("Properties", not "Printer properties") and finally into Web services tab. The last line is the IP address which you will have to copy for the wireless scan setup.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?