Epson Photo R360 print problems

  Manfatha 18:00 18 Jul 2012

This printer used to work perfectly, however it now only prints a Windows logo top left & bottom right on a sheet of A4 when I try to print a test page. I've downloaded new drivers, replaced all the cartridges,cleaned & realigned the heads,etc. Still getting no Text though.

  northumbria61 08:05 19 Jul 2012

You could try a Printer self test enter link description here

  Manfatha 10:47 19 Jul 2012

Thanks, but the R360 is not listed on that page.

  Manfatha 10:48 19 Jul 2012

OOps, yes it is, sorry!

  Manfatha 19:50 23 Jul 2012

Have tried the following:Uninstalling & reinstalling the printer. Deleting all associated files,then reinstalling them. Following the manufacturer's instructions on the software extraction.

Now about to reach for my hammer! NOTHING seems to want to work. Even tried reconfiguring from a Command Prompt test, tried different Ports,(USB mostly) and LPT 1.Can't even get a TestPage to print,either from Command Prompt or a Doc.



  Manfatha 10:47 27 Jul 2012

Ok, now I can get the printer to print in colour,but even after replacing the Black cartridge with a new Epson one (not an equivalent) it still won't print black text from Word,Excel,Notepad,etc.However, if I change the Default colour which is black, to say Blue,Red, Green,whatever, the printer will print a Word document.Any suggestions,people?!


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017