Epson DX4400 skips printing lines

  highlands 10:00 14 May 2013

I have an Epson Stylus DX4400 attached to a Windows XP/SP3 PC. It used to print perfectly but now it prints 2 - 3 lines then skips printing 2 - 3 lines when printing from the PC. It still prints perfectly when copying i.e. not using the computer, so I assume the printer is OK. I've installed the latest driver from Epson (epson375127eu.exe) dated Dec 2012. I've also gone through the normal head cleaning tests etc, although the lines it does print are perfect.

Has anyone come across this and found a solution?

  Woolwell 11:47 14 May 2013

Not come across this before. Suggest check cable and try different usb port. Check paper size settings are correct.

  Peter 14:28 14 May 2013


Might be worth trying to use a higher quality setting in the printer setup and maybe even disabling faster printing, if that is an option, so that the printer only prints in one direction. It will take longer to print, but it might improve the quality.

If the above and head cleaning don't help then it may be time for a new printer.


  highlands 19:14 15 May 2013

I've installed the DX4400 on a different Win XP/SP3 machine and used a different cable so as to eliminate USB port or USB cable or other software causing the problem. Unfortunately I get same result.

I have established that the problem is with the BLACK only. The entire colour range prints perfectly. Also, the offline perfect copy was achieved by doing a colour copy. Trying a black copy offline does not work properly.

I've tried a new Black cartridge, completed several nozzle and head cleans but with same problem result. I assume the problem lies with whatever the black cartridge fits into (I've tried cleaning this) or the output jet from this.

Anyone got any further ideas? Is it possible to remove the caddy which holds the 4 cartridges so that I can see if there is any blockage underneath? I appreciate I should not do this but otherwise the printer is a bin job anyway.

  Peter 20:27 15 May 2013


Usually, with Epson printers, the cartridge has a small plastic "pin" which sticks into the ink cartridge when the cartridge is inserted into the printer.

It is sometimes possible to fit a piece of flexible plastic tubing over this "pin" with a syringe connected to the other end of the tube.

If you load the syringe with some water and isopropyl alcohol you may be able to squirt and suck this liquid through the black print-head and thereby clean it.

I have had some limited success with this method, but usually this problem occurs when the printer is nearing the end of its life and the black print-head is the first to fail.


  highlands 15:02 19 May 2013

hi peter ... Thanks for your continued suuport.

I've now got the Epson DX4400 working perfectly again. I'm not sure what finally did the trick, but I used a syringe to clear surplus ink from the pads where the heads rest when the print caddy is 'parked'. I then soaked these with de-ionised water and left overnight to be absorbed into the jet. This achieved marginal improvement.

I then followed your 15 May idea with the plastic tube and injected a domestic surface cleaner containing Cationic Surfactant (could not get Isopropal alcohol) and also soaked the 'parking' pads with this and left both overnight.

I think the plastic tube and Surfactants did the trick. EUREKA, all now working well.

Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?