Epson C66 Greyscale

  jim63 19:57 31 Jan 2008
Locked

Each time I wish to print I have to uncheck the Greyscale box in order to print colour. This has just begone lately.

  brundle 20:26 31 Jan 2008

Go into the printer properties, Printing Preferences, Advanced, if it's anything like the Dx4850/8400 there will be a `Use black only` option, or similar terminology. Untick that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?