Epson All-in-One problems

  aitch2 08:28 13 Mar 2007
Locked

My friend is running winXP-SP2 and has just bought an Epson 360 All-in One photo-printer. It will work independently of the computer so he is able to print photos without any problems from memory cards, pen drive etc. However, if he tries to print a document form MS Word/ Excel it will not print. He has no conflict on the system, Printer is recognised and installed correctly though plug and play, also tried via Control Panel. Currently plugged into LPT-1 but have tried all other ports. Have removed and re-installed and carried out every other check that i can think off. MS 'Help' doesn't cover the problem, Epson 'Help' has the same answers. Have checked the Advanced help but still cannot get it to print. PC World (where he bought it from ) suggest that it needs to be configured through the 'Virtual Printer Port' Anyone able to offer any help or enlightenment and solve the problem. Thanks in anticipation.
Aitch

  jack 08:51 13 Mar 2007

The printer[as all nowadays is a USB device herefore it must be set up as such. -[LPT1 is redundant now]

Uninstall the set up .
Come off line and disable the Antivirus protection
Disconnect the printer.
Run the software disc
Connect the printer only when asked.
Should be plain sailing from there on.
Printer Software and particularly Epson is very fussy- it must be installed exactly to the instruction.
See this illustration
[URL=click here][IMG]click here[/IMG][/URL]

  aitch2 13:19 13 Mar 2007

Thanks for that, I'll have a go with him. However, have already tried the un-install but with no success. Haven't tried disabling the anivirus (McCaffee). Although you say LPT1 is now redundant have tried all the USB ports with this, again with no success.
Thanks,
Aitch

  villageidiot 14:16 13 Mar 2007

On my computer, on WinXP, in Device Manager (Desktop/Right Click My Computer/Properties/Hardware Tab/Device Manager Button): -

Epson Stylus CX3600 is shown under Imaging Devices

USB Printing Support is shown under Universal Serial Bus Controllers.

Have you got these two entries?

I too have found installation goes wrong if you don’t follow the exact sequence explained by Epson for installing the software, then connecting the printer.

  aitch2 14:54 13 Mar 2007

Hadn't thought of trying the imaging devices. Hopefully this might be the missing part of the Jigsaw to solve the problem. Will give it a go tonight. Thanks for the help.
Aitch

  aitch2 20:00 14 Mar 2007

My Thanks to 'Jack' and 'Villageidiot' for their help. Problem has been solved.
Regards,
Aitch

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?