Epson 300 Printer Slow

  Monoux 22:53 04 May 2006

Anybody any ideas why I can print one document or any other item say a picture but if I try to print a diffrent item the system will not react until exactly 4 minutes have passed and then it wil print it OK


  Monoux 22:57 04 May 2006

Sorry this on is a friends PC running XP Pro SP2 P3 processor 800Mgz, 512 Ram

  Totally-braindead 23:21 04 May 2006

Try deleting and reinstalling the printer software, that should put everything back to the defaults. I can only assume some of the settings have been altered.

  Stuartli 23:33 04 May 2006

My Epson R300 is very slow to get going when first initiating a print request, but it has never taken four minutes...:-)

Have you checked that the printing jobs list has been properly cleared?

  woodchip 23:40 04 May 2006

If this is just a Stylus 300 How is he getting it to run at all on XP

  Totally-braindead 23:47 04 May 2006

Thats a good point woodchip I just went to the Epson site and the Stylus 300 and Stylus 300 colour aren't supported under XP. The R300 is. Which printer does your friend actually have?

  Monoux 08:13 05 May 2006

Thanks for the thoughts so far.
He has uninstalled several times and updated the drivers with no effect on this problem. The first print request is handled very quickly and it prints absolutely fine. It's when he asks for another print job of any description that the 4 minute delay starts. The Printing jobs list is clear after the first item has printed and looks normal i.e. only the second job in it after that second job is requested. Once the 4 minutes are up the second item is printed normally. He has an Epson Stylus Photo R300

  Stuartli 10:41 05 May 2006

The Epson R300 was first launched two years ago. It works under XP...:-)

  Gongoozler 10:42 05 May 2006

Have a look at the printer setup. Start - Printers and Faxes. Right click on the icon for the printer and select Properties. Under the "Advanced" tab check that "Spool print documents so program finishes printing faster" and "Start printing immediately" are selected. On my R220, "Print spooled documents first" and "Enable advanced printing features" are also ticked.

  woodchip 11:06 05 May 2006

Epson are slow if set on best settings, You need to set according to what you print. If it's only Text then try low Resolution DPI settings Draft etc

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?