English and US Keyboard in XP Home

  Duncanf 20:50 13 Jan 2011
Locked

A friend, whose operating system is XP Home, is having the usual problems of getting " when she types @. I'm not acquainted with XP Home so can't visualise what her screen is showing so can someone help me through what the screen display is so I could help her over the phone? Thanks in anticipation.

  VoG II 20:53 13 Jan 2011

Control Pane, Regional and Language Settings, Advanced, Keyboard tab, Set to UK (and delete any US references) then click OK.

  Duncanf 20:56 13 Jan 2011

Thanks VoG™ for quick reply! Will get back on the phone!

  Duncanf 21:19 13 Jan 2011

That's it fixed over the phone, VoG™. Many thanks again. My friend is over the moon!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone